504 Time Out

Incident Report for The YOSS Platform

Resolved

We have not received any further reports of errors so this incident is being marked as resolved.
Posted Mar 04, 2026 - 14:19 EST

Monitoring

A fix has been implemented and YOSS should be functioning without 504.
Posted Mar 04, 2026 - 10:56 EST

Investigating

Good morning, our team is aware that some users are unable to access YOSS due to a 504 message. Our team is working on this and will update you once it’s resolved. Thanks!
Posted Mar 04, 2026 - 10:49 EST
This incident affected: The YOSS Platform.