Mid-Day Deployment
Incident Report for The YOSS Platform
Resolved
The mid-day deployment has been completed. We apologize for any inconvenience this may have caused.
Posted May 25, 2023 - 13:00 EDT
Update
The deployment has begun.
Posted May 25, 2023 - 12:12 EDT
Investigating
Our team will be completing a mid-day deployment to address issues with the Timesheets Module. The platform will be inaccessible for about 10-15 minutes. You will receive another notice when deployment begins.
Posted May 25, 2023 - 11:56 EDT
This incident affected: The YOSS Platform.