Onboarding Module Maintenance
Scheduled for Jun 30, 00:00 EDT  -  Jul 4, 00:00 EDT
Update
Please note that during the upcoming Onboarding Module enhancements that the platform will be available. Only the Onboarding Module will be inaccessible during this time. Thanks!
Posted Jun 20, 2022 - 14:57 EDT
Update
PLEASE NOTE THE PLATFORM WILL BE AVAILABLE, ONLY THE ONBOARDING MODULE WILL BE UNDER MAINTENANCE.
Posted Jun 20, 2022 - 08:55 EDT
Scheduled
Our team will be deploying substantial enhancements to the Onboarding Module within The YOSS Platform beginning at 12:00am on Thursday, June 30. 2022. We are projecting that the Onboarding Module will be inaccessible for admin and employee users from Thursday until Sunday evening (July 3).

PLEASE NOTE THE PLATFORM WILL BE AVAILABLE, ONLY THE ONBOARDING MODULE WILL BE UNDER MAINTENANCE.
Posted Jun 20, 2022 - 08:22 EDT
This scheduled maintenance affects: The YOSS Platform.