Latency
Incident Report for The YOSS Platform
Resolved
Our team has received no further reports of any issues so our team is closing this incident. We apologize for the inconvenience this caused you and your team. Thank you!
Posted Aug 29, 2024 - 12:34 EDT
Monitoring
During investigation, our team identified that one of our underlying resources were not performing optimally. It has been replaced with a fresh instance and we are now seeing traffic functioning at a normal speed. We will continue to monitor response times before resolving this incident. If you see any issues, please let our team know.
Posted Aug 29, 2024 - 10:10 EDT
Investigating
Good morning,

We have received reports that YOSS is performing slower then usual. Our team is investigating these latency concerns and will alert you via this status update if any issues are discovered.

Thank you
Posted Aug 29, 2024 - 09:30 EDT
This incident affected: The YOSS Platform.