Outbound Connection Issue
Incident Report for The YOSS Platform
Resolved
Hi there. Our team believes all issues have been resolved and all components are functioning properly at this time. If you experience any further issues, please let our team know. We again want to apologize for the inconvenience this issue caused this morning and appreciate your patience.
Posted Dec 01, 2023 - 11:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 10:28 EST
Investigating
Our team is investigating reports that YOSS is having issues connecting with third-party connections. This means that Single-Sign On connections, SMS/Email Notifications, and data feeds to third-parties are not fully functional at this time. We are in contact with our infrastructure partner to determine the cause and remedy the issue. We apologize for the inconvience and will provide updates as quickly as possible.
Posted Dec 01, 2023 - 10:19 EST
This incident affected: API, The YOSS Platform, and Single Sign On.