WillSub+/ESS Issue

Incident Report for The YOSS Platform

Resolved

ESS has informed our team that WS+ should be operating normally. Thanks!
Posted Apr 01, 2025 - 12:53 EDT

Investigating

Good morning,
We just received an alert that ESS's WillSub+ is currently having an outage. This means some absence requests from YOSS going into WS+ are currently not syncing. ESS said they would like us know once the issue has been resolved.
Thanks,
Posted Apr 01, 2025 - 09:38 EDT
This incident affected: API.