Accounts Payable - Finance Repository Error
Incident Report for The YOSS Platform
Resolved
In our latest update, a file was corrupted which led to unexpected errors for our users. Upon discovering this, we promptly initiated a corrective deployment that necessitated a short period of downtime. We have now fully resolved the issue. We apologize for any inconvenience and appreciate your understanding.
Posted Nov 06, 2023 - 09:06 EST
Identified
Our team is currently investigating an issue with documents between Accounts Payable and the Finance Repository. You may notice periods of time this morning when the platform is slower to respond as we correct this issue.
Posted Nov 06, 2023 - 08:54 EST
This incident affected: The YOSS Platform.