503 Error Message
Incident Report for The YOSS Platform
Resolved
Our team is no longer seeing any 503 messages. Please let us know if you experience any issues. Thanks!
Posted Jan 31, 2024 - 13:28 EST
Investigating
Our team is aware of certain users being unable to access YOSS and are seeing a 503 error. Our team is investigating this and will update you.
Posted Jan 31, 2024 - 13:11 EST
This incident affected: API, The YOSS Platform, and Single Sign On.