Connection Time Out
Incident Report for The YOSS Platform
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 08:30 EDT
Monitoring
We are monitoring this to see if anyone faces any issues today clocking in.
Posted Aug 09, 2023 - 05:21 EDT
Update
We have not received any additional reports during the day today with users having issues. Our team is making a few small changes to the Time Tracker system to see if the Connection Time Out issue is contained within Time Tracker during the morning clock-in or something else.
Posted Aug 08, 2023 - 14:41 EDT
Update
Our team has identified a potential cause for these intermittent issues and is discussing potential solutions.
Posted Aug 08, 2023 - 09:26 EDT
Investigating
We have received reports that certain users are receiving a Network Timeout message. Our team is currently investigating these reports. Please let our team know if you also experience this.
Posted Aug 08, 2023 - 08:33 EDT
This incident affected: The YOSS Platform.