Our team has received no further reports since our message earlier today. Accordingly, we are marking this incident as fully resolved. Thank you!
Posted Sep 26, 2024 - 13:02 EDT
Monitoring
Good morning again,
Our team has identified the cause of the login issues and believes it has been resolved. Users should no longer experience any difficulties accessing YOSS. However, we will continue to closely monitor the situation to ensure the issue is fully resolved.
Thank you for your patience and understanding.
Best regards, The YOSS Team
Posted Sep 26, 2024 - 09:46 EDT
Investigating
Good morning,
Our team has been made aware of intermittent login issues for districts accessing YOSS through SSO providers such as Google, Microsoft, and others. Please note that users logging in directly via yossplatform.com have not reported any issues.
We are actively investigating the situation and will provide updates as soon as we have more information. We apologize for any inconvenience this may cause and appreciate your patience.