Employee Profile Location Fields
Incident Report for The YOSS Platform
Resolved
Our team has identified that the missing location issue is confined only to employers who recently processed imports of employee data that included locations with duplicate values in location settings. This issue has been resolved for future imports. If you need any assistance, please let our team know.
Posted Nov 09, 2022 - 14:20 EST
Investigating
Our team has been notified that some employees location profile field is missing. Our team is investigating the issue.
Posted Nov 09, 2022 - 10:48 EST
This incident affected: The YOSS Platform and Single Sign On.