Server Sync

Incident Report for The YOSS Platform

Resolved

We have received no further reports of issues with Server Sync. We are marking this incident as resolved. Thank you!
Posted May 27, 2025 - 17:56 EDT

Monitoring

A fix has been implemented for the issues affecting processes that rely on our Server Sync application, including syncing text files and sending documents to printers for financial modules. We are currently monitoring the results to ensure full resolution. If you encountered errors earlier, please reprocess any files as needed. We will provide further updates as necessary.
Posted May 27, 2025 - 13:55 EDT

Investigating

Our team is aware that multiple users are experiencing issues completing processes that rely on our Server Sync application which is used to sync text files and send documents to your printer for financial modules. We are actively working on this and will update this incident as new information is available.
Posted May 27, 2025 - 13:00 EDT
This incident affected: The YOSS Platform.