User Errors when Viewing W2 and 1095cs
Incident Report for The YOSS Platform
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 20:28 EST
Monitoring
Our team has completed the corrections for the W2 and ACA module and each module should be operating normally now. We will continue monitoring the situation before marking this status as fully resolved. We apologize for any inconvenience experienced and appreciate your patience while we worked to quickly bring resolution to the problem.
Posted Jan 23, 2023 - 07:28 EST
Identified
Our team has identified an additional fix that needs to be adjusted. Our goal is to have the W2 and ACA module back fully operational by Monday morning. Thank you for your continued patience. We apologize for any inconvenience these two issues have caused you and your team.
Posted Jan 20, 2023 - 11:16 EST
Update
While our team is working on correcting the W2 and ACA Issue, you will notice that employees will not be able to view the W2 and ACA Modules from the employee dashboard. We will continue to provide updates as information is available.
Posted Jan 20, 2023 - 09:26 EST
Investigating
Users are reporting issues downloading W2 and ACA PDFs. We are continuing to investigate this issue.
Posted Jan 20, 2023 - 08:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 05:37 EST
Investigating
We are monitoring an intermittent issue where users are receiving an error page when trying to view their W2 and Sample 1095c forms. For some users, this error is causing them to not be able to login to The YOSS Platform. Our team is investigating the issue and will provide updates as available.
Posted Jan 19, 2023 - 12:43 EST
This incident affected: The YOSS Platform.