503 Message
Incident Report for The YOSS Platform
Resolved
Our team monitored over the weekend and everything is fully operational.
Posted Jan 08, 2024 - 06:37 EST
Monitoring
Our team believes we have identified the cause of the issue and have implemented a patch. YOSS should be accessible at this time. We believe this issue is related to the processing of direct deposits. If you are planning on running payroll today, please note that employees will not be able to view their direct deposit statements today. Our team plans on having this resolved over the weekend.
Posted Jan 05, 2024 - 12:51 EST
Investigating
YOSS is currently serving the 503 message again and is not accessible.
Posted Jan 05, 2024 - 11:51 EST
Monitoring
YOSS should now be accessible. We are continuing to monitor the platform.
Posted Jan 05, 2024 - 11:30 EST
Investigating
Our team is aware of reports that users are seeing a 503 message and unable to access YOSS at this time.
Posted Jan 05, 2024 - 11:22 EST
This incident affected: The YOSS Platform.